More in this section

Forums / General Discussions / Unable to apply images

Unable to apply images

8 posts, 1 answered
  1. Nrv
    Nrv avatar
    20 posts
    Registered:
    16 Jan 2012
    30 Jan 2012
    Link to this post
    Hello everyone,
    I am unable to apply images to my pages.... I tried everything but nothing worked....

    <img src="../images/skype.png"

     

    alt="Skype" class="abc" />

    Please suggest what should i do ??
    Regards,
    Nrv

     

     

     


  2. Tim
    Tim avatar
    258 posts
    Registered:
    22 Jun 2011
    30 Jan 2012
    Link to this post
    Nrv,

    Sitefinity uses "Images" to pull images out of the system. The super easy way to fix it is to rename your folder to something else. If I have to store images outside of a theme, "Img" is the one I use.

    You can reference this knowledge base article for more information and a different resolution.

    Hope that helps!


    Answered
  3. Nrv
    Nrv avatar
    20 posts
    Registered:
    16 Jan 2012
    30 Jan 2012
    Link to this post
    Hello frnd,
    I changed ma folder name to img from images.... but still it is not getting images when i preview master page
  4. Nrv
    Nrv avatar
    20 posts
    Registered:
    16 Jan 2012
    30 Jan 2012
    Link to this post
    Hello atlest rpl . . Isn't there available from sitefinity team to help ??
  5. Tim
    Tim avatar
    258 posts
    Registered:
    22 Jun 2011
    30 Jan 2012
    Link to this post
    Nrv,

    A broken, static, image on a master page doesn't really sound like a Sitefinity issue, especially since you've indicated that you're not using a folder named "Images". It could be that your src path is incorrect.

    I can only guess at your site's directory structure, so modify as necessary:

    <img src="/img/skype.png" alt="Skype" class="abc" />

  6. Nrv
    Nrv avatar
    20 posts
    Registered:
    16 Jan 2012
    30 Jan 2012
    Link to this post
    Sir, I did change the name img & give src as u have suggested but still it is not working . . any other suggestions ?? i 've also tried

    src="../img/skype.png" please help

     

     

     

  7. Nrv
    Nrv avatar
    20 posts
    Registered:
    16 Jan 2012
    30 Jan 2012
    Link to this post
    When i tried asp.net image control it worked but in img src it is not working.... so wat about css.... i have given images path in my css also....i cant replace them with asp.net image control
  8. Tim
    Tim avatar
    258 posts
    Registered:
    22 Jun 2011
    30 Jan 2012
    Link to this post
    Nrv,

    Information supplied in the "url()" is going to need to be relative to the CSS file that is referencing it.

    Please check this out for more explanation.
8 posts, 1 answered