More in this section

Forums / General Discussions / unable to login

unable to login

4 posts, 0 answered
  1. Dan
    Dan avatar
    28 posts
    16 Jun 2010
    02 Feb 2011
    Link to this post

    I am using the latest build (4.0.1130.0) of sitefinity.

    A project that was working fine yesterday is now preventing any user from logging in.  The message is:

    Incorrect Username/Password Combination

    When I manually look in the users table (SQL Express) I can see that the users exist and are not locked out and have not had the password field changed.  We are using a professional edition trial license.

    Any idea what could be causing this?

  2. Sonya
    Sonya avatar
    205 posts
    09 Dec 2016
    03 Feb 2011
    Link to this post
    Hello Dan,

    Please try to delete your cookies and check if the problem still exists. When log- in to Sitefinity uncheck Remember Password option or try to login from another Browser. 

    To delete your browser's cookies:
    1.IE>Tools menu>Internet Options
    2. General Tab> Browsing History section > Click Delete button.
    3. Select Cookies and click Delete

    1. Firefox>Tools menu
    2. Click Clear Recent History - select  Cookies
    3. Click Clear Now or  use Ctrl+Shift+Delete

    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. Jaime Weise
    Jaime Weise avatar
    120 posts
    02 Nov 2008
    26 Feb 2011
    Link to this post
    I keep getting this error everytime I try to log in. I tried to change the password manually and changed the password format to 0 (cleartext) but I still get redirected back to the current view. It doesn't appear that the request is making it to the server.

    Incorrect Username/Password Combination
  4. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    12 Sep 2017
    02 Mar 2011
    Link to this post
    Hi jwize,

    You can try creating another admin (backend) user following this post

    Ivan Dimitrov
    the Telerik team
4 posts, 0 answered