More in this section

Forums / General Discussions / Uploading image results in "Return Code: 0"

Uploading image results in "Return Code: 0"

2 posts, 0 answered
  1. gregory hernandez
    gregory hernandez avatar
    59 posts
    Registered:
    10 Jul 2009
    20 Jan 2012
    Link to this post
    Hello fellow Sitefinity-ers,

    We are suddenly getting a "Return Code:0" error when uploading images. Please see the error (returnCodeZeroTest.png) and what happens in Sitefinity (errorCodeZeroResultOnSitefinity.png) attached.

    Any help will be greatly appreciated.

    Thanks.

    Gregory
  2. Victor Velev
    Victor Velev avatar
    1345 posts
    Registered:
    06 Jul 2015
    23 Jan 2012
    Link to this post
    Hello Gregory,

    Return code 0 means issue with the service itself or there is a server side error. Can you use Firebug ( it is a plugin for Firefox ) to see if you are interrupting any service call.

    Also you can enable service tracer that will catch the actual error you are getting.

    Can you share more details about the project and if you remember any changes being made to the website prior to receiving the error. Also you can submit a support ticket with login credentials for the site so we can investigate further. If you decide to provide username and password for the site, please refer to this thread in the ticket.

    Greetings,
    Victor Velev
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
2 posts, 0 answered