More in this section

Forums / General Discussions / Widget Templates Slow to Update

Widget Templates Slow to Update

4 posts, 0 answered
  1. Jamie
    Jamie avatar
    4 posts
    Registered:
    17 Oct 2011
    21 Nov 2011
    Link to this post
    I created 2 new Widget Templates last night and assigned them to 2 controls.  One was for events, the other was news.  Even after verifying the assignment, the old widget templates were still showing.  I finally decided to stop messing around with it and this morning, 1 of the 2 is now showing the updated widget template.  Am I missing something here?  Why would it take hours to update these modules on the back end?  I did a restart of IIS just to test and that had no impact.
  2. Tim
    Tim avatar
    258 posts
    Registered:
    22 Jun 2011
    22 Nov 2011
    Link to this post
    Jamie, When you run up against that problem in the future, try recycling the application pool you're using for the site. That usually clears everything up for me. Hope that helps!
  3. Jamie
    Jamie avatar
    4 posts
    Registered:
    17 Oct 2011
    25 Nov 2011
    Link to this post
    That had no impact on it for me.  Could it be the caching settings?  I keep seeing documentation referring to "restarting" sitefinity but I haven't been able to locate where to do that!
  4. Tim
    Tim avatar
    258 posts
    Registered:
    22 Jun 2011
    25 Nov 2011
    Link to this post
    Jamie,

    To restart Sitefinity, you just need to make a change to the web.config; adding a comment and then saving it should do the trick.
4 posts, 0 answered