More in this section

Forums / General Discussions / Blog Post: No Author

Blog Post: No Author

2 posts, 0 answered
  1. Joseph Roberts
    Joseph Roberts avatar
    5 posts
    06 Jul 2004
    06 Nov 2009
    Link to this post
    I just created a site based on the Personal-Variation theme, and when I create a blog, and post a message to it, it does now show an author.  Why would that be?

  2. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    12 Sep 2017
    08 Nov 2009
    Link to this post
    Hello Joseph Roberts,

    Check whether you have added Author for your blog - go to the backend, choose the blog you created and check it's settings. The visibility of the Author can be controlled from tBlogPosts control designer as well - open BlogPosts control in Edit mode and go to BlogPost settings view. Check whether Author checkbox is clicked.

    Ivan Dimitrov
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
2 posts, 0 answered