More in this section
Forums / Migrating from 3.x to the latest Sitefinity version / Sitefinity 4.4 Migration Tool 404

Sitefinity 4.4 Migration Tool 404

The forums are in read-only mode. In case that you want to directly contact the Progress Sitefinity team use the support center. In our Google Plus group you can find more than one thousand Sitefinity developers discussing different topics. For the Stack Overflow threads don’t forget to use the “Sitefinity” tag.
3 posts, 0 answered
  1. Phil
    Phil avatar
    2 posts
    Registered:
    19 Oct 2010
    04 Jan 2012
    Link to this post
    I am trying to migrate a 3.7 site to 4.4 to demo the updated interface and new features to a potential new client.

    I have done a new install of 4.4 and created an emtpy site to migrate into, when clicking on the 'You have a site on Sitefinity 3.7 SP4?' button I get a 404 page and can't continue.  I have tried reinstalling a couple of times without success.

    I then went to another local 4.4 install (different server, same SF version) and clicked the button just to see.  I then got the attached error message.

    Is there anything obvious that could be causing this?
    Thanks
    Phil
  2. SelAromDotNet
    SelAromDotNet avatar
    912 posts
    Registered:
    18 Jul 2012
    04 Jan 2012
    Link to this post
    Phil, this is an error i've not yet seen, so I expect the support team might have more insight than I, but off the top of my head it looks like it might be an issue with the sitefinity license.

    did you use the same license file on both sites? what do you see under license details when you go to Administration > Version and Licensing in the Sitefinity backend?
  3. Phil
    Phil avatar
    2 posts
    Registered:
    19 Oct 2010
    05 Jan 2012
    Link to this post
    Thanks for the feedback

    I think you are probably correct, I am using the community edition for both prior to purchase so may be something that requires a full license to run.

    Phil
3 posts, 0 answered