More in this section
Forums / Module Builder / Dynamic Module Content Type Preview don´t show image field

Dynamic Module Content Type Preview don´t show image field

The forums are in read-only mode. In case that you want to directly contact the Progress Sitefinity team use the support center. In our Google Plus group you can find more than one thousand Sitefinity developers discussing different topics. For the Stack Overflow threads don’t forget to use the “Sitefinity” tag.
2 posts, 0 answered
  1. JORGE
    JORGE avatar
    1 posts
    Registered:
    28 Jul 2014
    14 Apr 2015
    Link to this post
    Hello

    I have a dynamic module with a content type that have an image field. When I create a new content for the type I can view the selected image in the page where the detail content widget has been placed. But if I select the preview option in the content type form, the image is not displayed.

    ¿This is a normal behavior or there is an error in the module configuration?

    Thanks in advance
  2. Svetoslav Manchev
    Svetoslav Manchev avatar
    735 posts
    Registered:
    06 Sep 2017
    17 Apr 2015
    Link to this post
    Hello,

    This behaviour that related image is not visible when previewing an item that is not published is a bug logged in our Feedback portal, where you can subscribe to receive notifications on status change.

    Regards,
    Svetoslav Manchev
    Telerik
     
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Sitefinity CMS Ideas&Feedback Portal and vote to affect the priority of the items
     
2 posts, 0 answered