More in this section
Forums / Project Feather / ResourcePackages with a dot in their name do not seem to work

ResourcePackages with a dot in their name do not seem to work

The forums are in read-only mode. In case that you want to directly contact the Progress Sitefinity team use the support center. In our Google Plus group you can find more than one thousand Sitefinity developers discussing different topics. For the Stack Overflow threads don’t forget to use the “Sitefinity” tag.
2 posts, 0 answered
  1. Andre' Hazelwood
    Andre' Hazelwood avatar
    3 posts
    Registered:
    14 Oct 2005
    07 Jul 2016
    Link to this post

    I am just getting started with the latest Sitefinity version, and when I copied the Bootstrap folder to a new folder that included a dot in the name of the folder, my layout page did not get used by any pages that used it.  

    For example, name the folder 2016.1 and it will show up as a template you can choose, but does not reflect the contents.  Renaming the folder to one with a dash or no punctuation worked fine, i.e.  2016-1 worked, as did 20161.

     

  2. Svetoslav Manchev
    Svetoslav Manchev avatar
    735 posts
    Registered:
    06 Sep 2017
    15 Jul 2016
    Link to this post
    Hi,

    This seems related to that issue:
    http://feedback.telerik.com/Project/153/Feedback/Details/194550-feather-designers-cannot-resolve-view-if-it-has-multiple-dots-in-the-name

    You can try to upgrade to the latest internal build.

    Regards,
    Svetoslav Manchev
    Telerik by Progress
     
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Sitefinity CMS Ideas&Feedback Portal and vote to affect the priority of the items
     
2 posts, 0 answered