More in this section
Forums / Set-up & Installation / Had to reinstall IIS5.1; What to do?

Had to reinstall IIS5.1; What to do?

The forums are in read-only mode. In case that you want to directly contact the Progress Sitefinity team use the support center. In our Google Plus group you can find more than one thousand Sitefinity developers discussing different topics. For the Stack Overflow threads don’t forget to use the “Sitefinity” tag.
2 posts, 0 answered
  1. alessio marziali
    alessio marziali avatar
    2 posts
    Registered:
    31 Jul 2009
    24 Sep 2009
    Link to this post
    Hi,

    We've been working on a project for a couple of weeks using Sitefinity 3.6 community edition using a Windows XP Professional box (IIS5.1/Sql Server 2005) .

    Somehow our IIS metabase has been corrupted while upgrading a third party tool; The only chance to get it up working again was to reinstall IIS from scratch.

    We are now facing a big problem trying to get our previous installed sitefinity 3.6 community working properly.

    Could anyone tell us how to configure IIS5.1 (Permissions, Virutal Directory paths) considering we have already installed sitefinity 3.6 on the server?

    Thank you in advance.

    Regards,
    Alessio
  2. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    12 Sep 2017
    24 Sep 2009
    Link to this post
    Hi alessio marziali,

    Generally the only thing that you should do is setting the virtual path to project's root and enable Forms Authentication.

    All the best,
    Ivan Dimitrov
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
2 posts, 0 answered