More in this section
Forums / Set-up & Installation / HTTP 500.24 Integrated Pipeline Mode issue

HTTP 500.24 Integrated Pipeline Mode issue

The forums are in read-only mode. In case that you want to directly contact the Progress Sitefinity team use the support center. In our Google Plus group you can find more than one thousand Sitefinity developers discussing different topics. For the Stack Overflow threads don’t forget to use the “Sitefinity” tag.
2 posts, 0 answered
  1. Nathan J Pledger
    Nathan J Pledger avatar
    27 posts
    Registered:
    21 Apr 2006
    03 Feb 2009
    Link to this post

    I am trying to install SiteFinity 3.5 on Vista using IIS 7 and have followed all the guidelines in the manuals, troubleshooting guides etc. and am still getting:

    HTTP Error 500.24 - Internal Server Error

    An ASP.NET setting has been detected that does not apply in Integratedmanaged pipeline mode.

    When I browse to the Project Manager at http://localhost/telerik/Sitefinity3.5.Community.


    I have a Classic .NET App Pool, and Default Web Site and the Virtual Directory is running in this pool. Process Identity is set to use NetworkService. I have no option about running 32-bit applications, I guess this is because I am not running a 64-bit OS.

    Any ideas on how to get this sorted much appreciated.


  2. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    12 Sep 2017
    04 Feb 2009
    Link to this post
    Hi Nathan J Pledger,

    Thank you for contacting us.

    Try running the Default Website in DefaultAppPool - Integrated Pipeline mode and keep your virtual directory in Classic mode.
    If you are running 64 bit OS, try enabling 32bit OS on Windows 64. Check out the attached screenshot.

    Best wishes,
    Ivan Dimitrov
    the Telerik team

    Check out Telerik Trainer, the state of the art learning tool for Telerik products.
2 posts, 0 answered