More in this section
Forums / Set-up & Installation / Set database not working

Set database not working

The forums are in read-only mode. In case that you want to directly contact the Progress Sitefinity team use the support center. In our Google Plus group you can find more than one thousand Sitefinity developers discussing different topics. For the Stack Overflow threads don’t forget to use the “Sitefinity” tag.
2 posts, 0 answered
  1. Michael Meadows
    Michael Meadows avatar
    4 posts
    Registered:
    18 Sep 2009
    26 Jan 2010
    Link to this post
    I created a new project and when the Project Startup page is displayed and I click any of the radio buttons, the screen says "updating" for a split second, and then it looks like it did before. No radio button is selected and there are no fields for the database information.

    Windows XP, SQLEXPRESS, IIS 5.1

    I created a database and gave NT AUTHORITY\SYSTEM and NT AUTHORITY\NETWORK SERVICE db_owner

    Any idea as to why this is not working?
  2. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    12 Sep 2017
    27 Jan 2010
    Link to this post
    Hello Michael Meadows,

    Are there any errors thrown during the set up of the project? You may also find the following posts useful Installing Sitefinity

    Regards,
    Ivan Dimitrov
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
2 posts, 0 answered