More in this section

Forums / Set-up & Installation / XP installation issue - aspnet_wp.exe could not be started

XP installation issue - aspnet_wp.exe could not be started

5 posts, 0 answered
  1. Meister
    Meister avatar
    262 posts
    Registered:
    09 Nov 2007
    20 Jan 2010
    Link to this post

    I installed the application, however, when trying to run the project manager for the first time i'm getting an error, its says to check the log files which say

    aspnet_wp.exe could not be started. The error code for the failure is 80004005. This error can be caused when the worker process account has insufficient rights to read the .NET Framework files. Please ensure that the .NET Framework is correctly installed and that the ACLs on the installation directory allow access to the configured account.

    and

    aspnet_wp.exe could not be launched because the username and/or password supplied in the processModel section of the config file are invalid.

    The administrator account is enabled however, i'm not sure what to try next
    Thank you
  2. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    12 Sep 2017
    20 Jan 2010
    Link to this post
    Hi Meister,

    Please take a look at the articles bellow

    http://support.microsoft.com/default.aspx?scid=kb;en-us;811320
    http://support.microsoft.com/default.aspx?scid=kb;en-us;315158

    The problem you have is not related to Sitefinity itself. You have a problem with permissions that worker process has over Framework folder.

    Best wishes,
    Ivan Dimitrov
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
  3. Meister
    Meister avatar
    262 posts
    Registered:
    09 Nov 2007
    20 Jan 2010
    Link to this post
    Thanks

    I had to reinstall the .net framework and set the permissions on the folders to full permission

    i'm now able to get the project explorer to create a new project, however, when setting the database part i'm getting the following error:

    There was an error trying to connect to the Database Server:
    Cannot open database "testSite3" requested by the login. The login failed. Login failed for user 'GK5HW3J\ASPNET'.

    any ideas what to do next?
    Thank you
  4. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    12 Sep 2017
    20 Jan 2010
    Link to this post
    Hi Meister,

    Please take a look at http://blog.sqlauthority.com.

    All the best,
    Ivan Dimitrov
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
  5. Meister
    Meister avatar
    262 posts
    Registered:
    09 Nov 2007
    20 Jan 2010
    Link to this post
    Thanks Ivan
    The network service account didn't exist so i added this and set the permissions as per the article, but i'm getting the same issues

    any other ideas?
    Thanks
Register for webinar
5 posts, 0 answered