More in this section
Forums / Sitefinity SDK / Custom module not install Sitefinity 5 SP1

Custom module not install Sitefinity 5 SP1

The forums are in read-only mode. In case that you want to directly contact the Progress Sitefinity team use the support center. In our Google Plus group you can find more than one thousand Sitefinity developers discussing different topics. For the Stack Overflow threads don’t forget to use the “Sitefinity” tag.
3 posts, 1 answered
  1. Onur
    Onur avatar
    9 posts
    Registered:
    30 Jul 2012
    02 May 2012
    Link to this post
    Hi All,

    I tried to install custom module but pages never install on backend. I put debug point on module project but debug enter only initilize method not enter install method. Then I tried to copy sample Agents module project from Real Estate Starter Kit to inside my project. But it was same, nothing changed. Debug point only enter  public override void Initialize(ModuleSettings settings) method.
    How to install custom module on Sitefinity 5 Sp1  or how to trigger Install method.         public override void Install(SiteInitializer initializer)

    Please Help me, I need to create some custom modules.

    Thanks for your help.





  2. Ivan
    Ivan avatar
    478 posts
    Registered:
    16 Jun 2015
    02 May 2012
    Link to this post
    Hi,

    I think I've just answered your question on the forum. Can you confirm that the forum reply solves the problem? If so, I'll close this ticket. 

    Kind regards,
    Ivan
    the Telerik team

    Explore the entire Telerik portfolio by downloading the Ultimate Collection trial package. Get it now >>

    Answered
  3. Onur
    Onur avatar
    9 posts
    Registered:
    30 Jul 2012
3 posts, 1 answered