More in this section
Forums / Sitefinity SDK / Testimonials intra-site module

Testimonials intra-site module

The forums are in read-only mode. In case that you want to directly contact the Progress Sitefinity team use the support center. In our Google Plus group you can find more than one thousand Sitefinity developers discussing different topics. For the Stack Overflow threads don’t forget to use the “Sitefinity” tag.
2 posts, 0 answered
  1. Simon
    Simon avatar
    4 posts
    Registered:
    07 Sep 2007
    08 Jan 2015
    Link to this post

    Using Sitefinity 7.3, Visual Studio 2013

    I downloaded and set up the Testimonials intra-site module example and can run it successfully. I then followed the example to Create a Testimonials intra-site module in my own project. Having installed the module I don't see Testimonials in the Content menu and I can't find the user widgets either.

     Any advice?

     thanks

     Simon

  2. Svetoslav Manchev
    Svetoslav Manchev avatar
    735 posts
    Registered:
    06 Sep 2017
    13 Jan 2015
    Link to this post
    Hi Simon,

    I would suggest you to try installing the module again on your project by restoring it and follow the instructions in the article. Please remove the error logs in advance (~/App_Data/Sitefinity/Logs)

    In case the issue persists, would you please provide the error logs from the above mentioned folder or open a support ticket for the issue.

    Regards,
    Svetoslav Manchev
    Telerik
     
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Sitefinity CMS Ideas&Feedback Portal and vote to affect the priority of the items
     
2 posts, 0 answered