More in this section
Forums / Bugs & Issues / Create Template Issue

Create Template Issue

The forums are in read-only mode. In case that you want to directly contact the Progress Sitefinity team use the support center. In our Google Plus group you can find more than one thousand Sitefinity developers discussing different topics. For the Stack Overflow threads don’t forget to use the “Sitefinity” tag.
4 posts, 0 answered
  1. RebootLN
    RebootLN avatar
    25 posts
    Registered:
    21 Aug 2010
    14 Jan 2011
    Link to this post
    When adding a template (either a predefined or using my own .master) when i click "create and..." i get a popup that says undefined

    Tried from different computers and different browsers to eliminate browser scription issue


    Perhaps thsi is related to my theme post ?
  2. RebootLN
    RebootLN avatar
    25 posts
    Registered:
    21 Aug 2010
    14 Jan 2011
    Link to this post
    just checked the IIS log s- 403 got logged - this is related to the theme thing as it also logs 403.
  3. RebootLN
    RebootLN avatar
    25 posts
    Registered:
    21 Aug 2010
    14 Jan 2011
    Link to this post
    ok - seems i cannot add any content whatsoever - even creating a page returns "undefined" with 403 in the log - what am i missing here - settings are identical to the development server

  4. RebootLN
    RebootLN avatar
    25 posts
    Registered:
    21 Aug 2010
    15 Jan 2011
    Link to this post
    thsi was resolved in the following way

    IIS - website - properties - home directory tab - configuration -> wildcard application maps
    Add - > C:\WINDOWS\Microsoft.NET\Framework\v4.0.30319\aspnet_isapi.dll

    MAKE SURE TO UNCHECK - Verify that file exists or you will have 404 errors everywhere

    Hope this helps someone :)
    Enjoy!
4 posts, 0 answered