More in this section
Forums / Bugs & Issues / Missing Buttons in Chrome

Missing Buttons in Chrome

The forums are in read-only mode. In case that you want to directly contact the Progress Sitefinity team use the support center. In our Google Plus group you can find more than one thousand Sitefinity developers discussing different topics. For the Stack Overflow threads don’t forget to use the “Sitefinity” tag.
4 posts, 0 answered
  1. Markus
    Markus avatar
    2763 posts
    Registered:
    25 Nov 2005
    22 Feb 2011
    Link to this post
    I am missing buttons in Chrome

    www.marktold.com/screencast/missing_buttons.png

    Regards Markus
  2. Neven Dinev
    Neven Dinev avatar
    43 posts
    Registered:
    24 Jan 2017
    23 Feb 2011
    Link to this post
    Hi Markus Berchtold,

    Please check your Chrome version. The current version of Chrome is 9.x and there the buttons are visible.
    Any other specific about your environment - OS, Language version?

    Regards,
    the Telerik team
  3. Markus
    Markus avatar
    2763 posts
    Registered:
    25 Nov 2005
    23 Feb 2011
    Link to this post
    Dear Mr./MS X

    I have 9.0.597.94 beta will update now to see if it still happens (Win XP Pro SP 3)

    Markus
  4. Markus
    Markus avatar
    2763 posts
    Registered:
    25 Nov 2005
    23 Feb 2011
    Link to this post
    Updated using chroms about Chrome button

    Now got: 10.0.648.82 beta

    And the buttons are visible :-)

    Markus
4 posts, 0 answered