More in this section
Forums / Bugs & Issues / News Items RSS does not have title elements

News Items RSS does not have title elements

The forums are in read-only mode. In case that you want to directly contact the Progress Sitefinity team use the support center. In our Google Plus group you can find more than one thousand Sitefinity developers discussing different topics. For the Stack Overflow threads don’t forget to use the “Sitefinity” tag.
2 posts, 0 answered
  1. mkavici
    mkavici avatar
    22 posts
    Registered:
    07 Nov 2007
    15 Mar 2011
    Link to this post
    Hi,
    I have created I rss feed on news items and seems like it is not generated correctly (title elements are missing )
    here is feed url: http://www2.tse.org.tr/Feeds/haberler
    Thanks
  2. Petya
    Petya avatar
    123 posts
    Registered:
    30 May 2017
    16 Mar 2011
    Link to this post
    Hi Mahmut,

    Thank you for contacting us! Unfortunately, I'm not able to reproduce this issue, so can you provide some more information? Do you have any additional languages for public content and which one is your default? Do you have translations of news in all languages? Have you removed any languages or delete news translations? How exactly do you set up your news feed? It would be great if you can provide us access to your website (username and password), so we will be able to investigate your problem. Thanks in advance! 

     

    Greetings,
    Petya
    the Telerik team
2 posts, 0 answered