More in this section
Forums / General Discussions / Sitefinity Administration console without HTTPS

Sitefinity Administration console without HTTPS

The forums are in read-only mode. In case that you want to directly contact the Progress Sitefinity team use the support center. In our Google Plus group you can find more than one thousand Sitefinity developers discussing different topics. For the Stack Overflow threads don’t forget to use the “Sitefinity” tag.
2 posts, 0 answered
  1. Naushad
    Naushad avatar
    1 posts
    Registered:
    09 Oct 2012
    13 Jan 2015
    Link to this post

    We have a UAT environment without SSL, We  are trying to  access Sitefinity administration console using  "http://domainname.com/sitefinity"  but not able to access. Please assist us.

     

    Thank you.

    -Naushad

  2. Bilyana Ivanova
    Bilyana Ivanova avatar
    34 posts
    Registered:
    15 Jun 2017
    13 Jan 2015
    Link to this post
    Hello Naushad,

    Can you please provide more details as to what the problem is? Are you getting an error message and if so, what exactly is it? The more information we have, the quicker we can resolve the issue. Also, can you please double check that when the environment was set up you granted the proper permissions to the application pool identity as described in our documentation?

    Regards,
    Bilyana
    Telerik
     
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Sitefinity CMS Ideas&Feedback Portal and vote to affect the priority of the items
     
2 posts, 0 answered