+1-888-365-2779
Try Now
More in this section

Forums / 3.x Pre-release forums (retired) / Templates not being displayed

Templates not being displayed

3 posts, 0 answered
  1. Imran
    Imran avatar
    75 posts
    Registered:
    17 Jan 2007
    31 Jan 2007
    Link to this post
    Hello

    We have been developing on Sitefinity, creating master pages, templates and modules. But all of a sudden viewing templates on the admin section (http://localhost/xxx/Admin/Templates.aspx) has stopped working.

    If we select a template from the left menu it doesnt display in the main iframe. Even if we create new templates for other master pages, they are still not displayed:
     
    The URL in the iframe would be:

    http://localhost/xxx/Header,%20footer,%20content,%20sidebar.template?cmspagemode=preview&locknavigation=true

    The page error is:

    The page cannot be found

    Any idea why might this be happening ?

    Thanks
  2. bnye
    bnye avatar
    332 posts
    Registered:
    22 Sep 2005
    31 Jan 2007
    Link to this post
    Did you create a new project and not map a new Application Configuration Extension as described at the end of the following post?

    http://www.sitefinity.com/support/forums/support-forum-thread/b1043S-gecee.aspx

    The mentioned your symptoms in that post.

    Sincerely,

    Ben
  3. Imran
    Imran avatar
    75 posts
    Registered:
    17 Jan 2007
    31 Jan 2007
    Link to this post
    Awesome, Thank you. That solved the problem.





Register for webinar
3 posts, 0 answered