+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / "{{title}}" displaying with categories on blog postings

"{{title}}" displaying with categories on blog postings

7 posts, 0 answered
  1. Elizabeth
    Elizabeth avatar
    83 posts
    Registered:
    23 Mar 2005
    06 Jul 2013
    Link to this post
    I'm using the HierarchicalTaxonField control to display categories on blog postings, but it is adding "{{title}}" at the end of the list of categories. Anyone run into this before?
  2. Kaloyan
    Kaloyan avatar
    272 posts
    Registered:
    02 Dec 2016
    09 Jul 2013
    Link to this post
    Hello Elizabeth,

    Would it be possible to share some screenshots to get a better picture of a problem or additional information what you aim to achieve by adding {{title}}.

    Thank you in advance.

    Regards,
    Kaloyan
    Telerik
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. Elizabeth
    Elizabeth avatar
    83 posts
    Registered:
    23 Mar 2005
    30 Oct 2013 in reply to Kaloyan
    Link to this post
    It's happening on another site. This is a blog posting list where I'm trying to display the posting category. It has one category selected but is displaying {{title}} after it.
  4. Kaloyan
    Kaloyan avatar
    272 posts
    Registered:
    02 Dec 2016
    04 Nov 2013
    Link to this post
    Hello Elizabeth,

    I was not able to find clients with similar problems. You can try to reproduce this behaviour on a blank project. If this problem cannot be reproduced on a new project I would suggest to open a support ticket and provide us with backend credentials and we will inspect it directly on your website.

    Regards,
    Kaloyan
    Telerik
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  5. Shelly
    Shelly avatar
    5 posts
    Registered:
    07 Mar 2013
    27 Nov 2013 in reply to Kaloyan
    Link to this post
    I have the same problem with a mailing list template when trying to add news items.  My template is below and the results when I preview look like the attached files.

    <%@ Control Language="C#" %><br><%@ Register TagPrefix="sf" Namespace="Telerik.Sitefinity.Web.UI.ContentUI" Assembly="Telerik.Sitefinity" %><br><%@ Register TagPrefix="sf" Namespace="Telerik.Sitefinity.Web.UI.Comments" Assembly="Telerik.Sitefinity" %><br><%@ Register TagPrefix="sf" Namespace="Telerik.Sitefinity.Web.UI" Assembly="Telerik.Sitefinity" %><br><%@ Register TagPrefix="telerik" Namespace="Telerik.Web.UI" Assembly="Telerik.Web.UI" %><br><%@ Register TagPrefix="sf" Namespace="Telerik.Sitefinity.Web.UI.PublicControls.BrowseAndEdit" Assembly="Telerik.Sitefinity" %><br><style><br>  hr { display: block; height: 2px;<br>    border: 0; border-top: 2px solid #77CCDD;<br>    margin: 1em 0; padding: 0; }<br>  <br>  .sfnewsCategory { font-family: sans-serif; text-transform:uppercase; background-image: none; <br>  padding-left: 0px;    <br>    list-style-type: none;<br>    background: transparent url(img/bullet.gif) no-repeat 9px 5px; list-style-position:inside }<br>  <br>  .sfnewsTitle { color: #224488 ; font-family: sans-serif; font-size: 18pt; }<br>  <br>  .sfnewsSummary { font-family: sans-serif; }<br>  <br>  .sfnewsLink { font-family: sans-serif; }<br>  <br>  ul  {<br> padding-left:0;      padding-bottom: 0px;<br>    margin: 0;<br>    padding 0; <br>}<br>ul li  { font-family: sans-serif; text-transform:uppercase; background-image: none; <br>  padding-left: 0px;    <br>    padding-bottom: 0px;<br>    margin: 0;<br>    padding 0;<br>    list-style-type: none;<br>    background: transparent url(img/bullet.gif) no-repeat 9px 5px; list-style-position:inside } <br>  <br>  </style><br><telerik:RadListView ID="NewsList" ItemPlaceholderID="ItemsContainer" runat="server" EnableEmbeddedSkins="false" EnableEmbeddedBaseStylesheet="false"><br>    <LayoutTemplate><br>        <sf:ContentBrowseAndEditToolbar ID="MainBrowseAndEditToolbar" runat="server" Mode="Add"></sf:ContentBrowseAndEditToolbar><br>            <asp:PlaceHolder ID="ItemsContainer" runat="server" /><br>    </LayoutTemplate><br>    <ItemTemplate><br><sitefinity:HierarchicalTaxonField ID="HierarchicalFieldControl" class="sfnewsCategory" runat="server" TaxonomyId="E5CD6D69-1543-427b-AD62-688A99F5E7D4" DisplayMode="Read" WebServiceUrl="~/Sitefinity/Services/Taxonomies/HierarchicalTaxon.svc" Expanded="false" TaxonomyMetafieldName="Category" ExpandText="ClickToAddCategories" BindOnServer="true" /><br>      <br>      <sitefinity:TextField runat="server" class="sfnewsTitle" DisplayMode="Read" Value='<%# Eval("Title")%>' /><br><sitefinity:TextField runat="server" class="sfnewsSummary" DisplayMode="Read" Value='<%# Eval("Summary")%>' />          <br>      <a id="FullStory" class="sfnewsLink" href="#<%# Eval("Title")%>">Full Story</a><br>            <sf:ContentBrowseAndEditToolbar ID="BrowseAndEditToolbar" runat="server" Mode="Edit,Delete,Unpublish"></sf:ContentBrowseAndEditToolbar><br>            <hr ><br>    </ItemTemplate><br></telerik:RadListView><br><sf:Pager id="pager" runat="server"></sf:Pager><br><asp:PlaceHolder ID="socialOptionsContainer" runat="server" />

  6. Kaloyan
    Kaloyan avatar
    272 posts
    Registered:
    02 Dec 2016
    02 Dec 2013
    Link to this post
    Hello Shelly,

    I have some difficulties to parse your template on my test project. Because I am not able to reproduce this problem locally I would suggest to open a support ticket and provide us with backend credentials and we will inspect the problem directly on your website.

    Regards,
    Kaloyan
    Telerik
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  7. Shelly
    Shelly avatar
    5 posts
    Registered:
    07 Mar 2013
    11 Dec 2013
    Link to this post
    Support has confirmed this as a bug. There is an open issue for anyone who would like to vote it up:

    http://www.telerik.com/support/pits.aspx#/public/sitefinity/16280
7 posts, 0 answered