+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / 6.3.5000 to 6.3.5018 Navigation gone

6.3.5000 to 6.3.5018 Navigation gone

3 posts, 0 answered
  1. Markus
    Markus avatar
    2763 posts
    Registered:
    25 Nov 2005
    07 Feb 2014
    Link to this post
    Upadated a site from 6.3.5000 to 6.3.5018 now the Navigation is gone where I use group pages!!

    Could it be that while fixing this bug  http://feedback.telerik.com/Project/153/Feedback/Details/114733-navigation-widget-using-all-pages-under-particular-page-causes-error

    a much worse bug was introduced?

    Markus

    PS: I should not have updated on a Friday evening before going on vacation. Guess no feedback from Telerik and I have revert back to old version :-/
  2. Markus
    Markus avatar
    2763 posts
    Registered:
    25 Nov 2005
    07 Feb 2014 in reply to Markus
    Link to this post
    Brand new project

    http://www.marktold.com/screencast/sf_6_3_5018_grouppages.swf

    Markus
  3. Nayden Gochev
    Nayden Gochev avatar
    32 posts
    Registered:
    03 Nov 2014
    10 Feb 2014
    Link to this post
    Hello Markus,

    as I answered in another ticket as well indeed we introduced a bug with this hot fix and we really sorry for the incontinence . It will be fixed in the next release later this week. The problem is it requires a full regression testing of all cases with the navigation widget by several persons to be sure that everything is correct this time. 
    So upgrade to this week version ones it is ready and your issue will be fixed we know it is high priority for everything it is quite serious bug and we are working on it as we speak.


    Regards,
    Nayden Gochev
    Telerik
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Sitefinity CMS Ideas&Feedback Portal and vote to affect the priority of the items
3 posts, 0 answered