+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / 6.3 fresh sbe installation inline editing not working

6.3 fresh sbe installation inline editing not working

6 posts, 0 answered
  1. Markus
    Markus avatar
    2763 posts
    Registered:
    25 Nov 2005
    22 Jan 2014
    Link to this post
    Inline or inpage editing simply not working.

    www.marktold.com/screencast/sf_inline_edit_not_workgin.swf
    www.marktold.com/screencast/sf_inline_edit_not_working2.swf

    How could I have messed up again :-)

    Markus



    Anyone with an idea?
  2. Sabrie Nedzhip
    Sabrie Nedzhip avatar
    534 posts
    Registered:
    09 Dec 2016
    24 Jan 2014
    Link to this post
    Hello Markus,

    Could you please let me know what type of content you would like to edit? Do you have any custom template assigned to the page you are trying to edit? And do you experience the same issue when editing content on the other pages?

    I can also suggest that you open a ticket and provide us with backend credentials or send us an archived copy of your project and the backup of your database in order to research the issue in more depth.

    Regards,
    Sabrie Nedzhip
    Telerik
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. Markus
    Markus avatar
    2763 posts
    Registered:
    25 Nov 2005
    28 Jan 2014 in reply to Sabrie Nedzhip
    Link to this post
    I have another ticket open about the analytics dashboard not working if the default language is not set to english.

    Could you check if the same problem is here.

    - create a new site
    - add german as front-end language
    - make german front-end default
    - remove english as front-end language

    Markus
  4. Sabrie Nedzhip
    Sabrie Nedzhip avatar
    534 posts
    Registered:
    09 Dec 2016
    30 Jan 2014
    Link to this post
    Hi Markus,

    I created a new site and followed your steps but I was not able to reproduce the issue. The Inline Editing is working properly. You can check the video demonstrating my steps.

    Feel free to correct my steps if they differ from yours. If not I can recommend you open a support ticket where we will be able to research the issue in more depth if you send us your project and the backup of your database in order to debug it on our side.

    Regards,
    Sabrie Nedzhip
    Telerik
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  5. Markus
    Markus avatar
    2763 posts
    Registered:
    25 Nov 2005
    31 Jan 2014 in reply to Sabrie Nedzhip
    Link to this post
    I will open a ticket

    Markus
  6. Markus
    Markus avatar
    2763 posts
    Registered:
    25 Nov 2005
    03 Feb 2014 in reply to Markus
    Link to this post
    Dear Sabrie

    Sonya Panayotova confirmend that once again if you have english not present as a language or default language a major feature of Sitefinity is unusable.

    @all
    Please vote so Telerik fixes this a.s.ap.
    http://feedback.telerik.com/Project/153/Feedback/Details/114400-inline-editing-not-working

    Markus

6 posts, 0 answered