1-888-365-2779
+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / Contetn Images - Create Album

Contetn Images - Create Album

9 posts, 0 answered
  1. Markus
    Markus avatar
    2763 posts
    Registered:
    25 Nov 2005
    30 Dec 2010
    Link to this post
    This is still wrong

    When you create your first album and click on create an album it takes you back to the start and does not show the newley created album.

    When you create on uplaod image no album is available?

    After creating a second album I have 3 alben (test 1, test 2 and default)


    Markus

    PS: If I am correct this should have been fixed in a beta version and not in a so called RC 2
  2. Sonya
    Sonya avatar
    205 posts
    Registered:
    09 Dec 2016
    03 Jan 2011
    Link to this post
    Hello Markus,

    Currently we do not show the Albums‘ names if you have not uploaded any images yet. By design the system creates the album and returns you to the Images page. I will forward your request to our UX team and log it as an request for enhancement.

    All the best,
    Sonya
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. Markus
    Markus avatar
    2763 posts
    Registered:
    25 Nov 2005
    03 Jan 2011
    Link to this post
    Dear Sonya

    It even worse look at this screenshots. When I logged in I did not see the albums section on the right at all. Only after Uploading. So I would not even know which albums existed.

    Markus
  4. Sonya
    Sonya avatar
    205 posts
    Registered:
    09 Dec 2016
    03 Jan 2011
    Link to this post
    Hi Markus Berchtold,

    By design ‘Manage Images> Albums’ section becomes visible after at least one image is uploaded.

    Unfortunately I cannot reproduce the problem within our environment. This could be a browser refresh issue. To verify, may I ask you to clear the cache of your browser (see below), then upload the images again and check if the problem still exists?

     IE go to Tools > Internet Options > General tab >'Browsing History' section > click Delete

    Firefox go to Tools>’Clear Recent History’ or press Ctrl + Shift +Delete



    Greetings,
    Sonya
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  5. Steve
    Steve avatar
    3037 posts
    Registered:
    03 Dec 2008
    12 Jan 2011
    Link to this post
    Yeah this needs fixing...I just ran into it

    I created a new album called "Stock Photos" from the tiny link under UPLOAD.  It seemed to save okay, but no feedback that it was created...so I did it again, same deal, no feedback that anything happened.  Im still sitting at the UPLOAD\Create an album links.

    I didn't realize why until I googled it and ended up here.


  6. Sonya
    Sonya avatar
    205 posts
    Registered:
    09 Dec 2016
    12 Jan 2011
    Link to this post
    Hi Steve,

    To display and manage all created albums

    • Go to 'Manage Images' section In the right side of the page
    • Under 'Images by Album' section , click 'Manage Albums' link

    Albums page appears where you can view Stock Photos album.
    I will forward your request to our UX team.

    Best wishes,

    Sonya
    the Telerik team

     

    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  7. Steve
    Steve avatar
    3037 posts
    Registered:
    03 Dec 2008
    12 Jan 2011
    Link to this post
    Hey Sonya,
      Please see here http://screencast.com/t/1SP0k1Awq9s

    There is no manage anything on the right side :)  It allows me to create multiple albums with the same name without me even knowing anything has happened.
  8. Markus
    Markus avatar
    2763 posts
    Registered:
    25 Nov 2005
    12 Jan 2011
    Link to this post
    @steve

    Thanks for

    a) confirming
    b) screencast

    Answer was before that this was by design - but I can not belive that this us the way usabiltiy is ment to be. I hope they fix it in Q1.

    Markus
  9. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    16 Jun 2017
    12 Jan 2011
    Link to this post
    Hello Markus,

    We forward your request to our UX and they will see what can be done. Thanks for reporting this behavior to us.

    Kind regards,
    Ivan Dimitrov
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
9 posts, 0 answered