1-888-365-2779
+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / Could not load assesmbly

Could not load assesmbly

2 posts, 0 answered
  1. Dhaval
    Dhaval avatar
    21 posts
    Registered:
    23 Apr 2012
    18 May 2012
    Link to this post

    When I am trying to migrate the site from version 3.7 to 5.0 i a mgetting following errors in some templates

    ERROR::

    Could not load file or assembly 'Telerik.Web.UI, Version=2010.2.826.40, Culture=neutral, PublicKeyToken=121***78165**3*4' or one of its dependencies. The located assembly's manifest definition does not match the assembly reference. (Exception from HRESULT: *x8*131*4*)

    And also Some templates are filed to load...
    What could be the possible solution please suggest me...
    What  i will do to solve this error?

  2. Tim
    Tim avatar
    258 posts
    Registered:
    22 Jun 2011
    18 May 2012
    Link to this post
    Dhaval,

    Data migration is only the first part of the adventure. After that, you'll need to go through your custom code (templates, controls, classes, etc...) and update it to work with the new API.
2 posts, 0 answered