Try Now
More in this section

Forums / Bugs & Issues / Custom Fields - settings for pages

Custom Fields - settings for pages

2 posts, 0 answered
  1. Chip
    Chip avatar
    14 posts
    25 Nov 2013
    13 Jan 2015
    Link to this post

    Sitefinity version: 7.152

    I have created around 20 or so custom fields for pages. Everything seems to be working fine. However, I need to delete one of the custom fields and it's not showing on the back end. Under Pages -> Settings for Pages -> Custom Fields the custom field does not show in the list, but every other custom field shows properly. Under the properties of any existing page this particular custom field shows. It also shows when creating a new page. Something is preventing this one custom field from showing in the list and it's the one I need to remove.  

    Please advise...I don't know exactly which database tables/fields control control custom fields for pages, so I don't want to go running sql delete queries. 

  2. Junior Dominguez
    Junior Dominguez avatar
    115 posts
    03 Oct 2016
    16 Jan 2015
    Link to this post

    You can delete the custom fields directly by going to Administration->Settings->Advanced->ContentView->Controls->FrontendPages->Views.

    The different views will be listed. Make sure to locate and remove the custom field from all the views by navigating through [The-View]->Sections->CustomFieldsSection->Fields.

    Best Regards,
    Junior Dominguez
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Sitefinity CMS Ideas&Feedback Portal and vote to affect the priority of the items
2 posts, 0 answered