1-888-365-2779
+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / inline content editing gone after 4.1

inline content editing gone after 4.1

6 posts, 0 answered
  1. NWTResearch
    NWTResearch avatar
    24 posts
    Registered:
    04 Apr 2005
    20 Apr 2011
    Link to this post
    Hello,
    I just wanted to see if anyone else lost the ability to edit content directly on the site after the 4.1 update? I double-checked the permissions on 2 separate installations, restarted the websites and application pools for both of them but it didn't resolve it. Thank you.
  2. Boyan Barnev
    Boyan Barnev avatar
    1429 posts
    Registered:
    16 Aug 2017
    20 Apr 2011
    Link to this post
    Hi NWTResearch,

    The behavior you're describing is not typical for the inline editing feature - can you, please sedn me some more detailed information and maybe a screenshot, so that I can inspect this issue further. Also, can you, please check if you have set the EnableBrowseAndEdit property to True (from ~/Sitefinity/Administration/Settings/Advanced ->Pages) because if it's set to False, the BrowseAndEdit functionality will be disabled.

    Kind regards,
    Boyan Barnev
    the Telerik team

  3. NWTResearch
    NWTResearch avatar
    24 posts
    Registered:
    04 Apr 2005
    20 Apr 2011
    Link to this post
    Hello Boyan,

    I have submitted a ticket for this so you can access either installation to see directly how this feature does not work. EnableBrowseAndEdit property is set to true. It was working before the 4.1 update and then didn't work after I updated the sites. Thank you.
  4. Netpoint
    Netpoint avatar
    3 posts
    Registered:
    23 Sep 2010
    20 Apr 2011
    Link to this post
    Hello,

    I have the same problem too.

    Regards,
    Newton
  5. Keyra
    Keyra avatar
    6 posts
    Registered:
    16 Aug 2012
    20 Apr 2011
    Link to this post
    Having the same issue as well.

    Believe it has something to do (at least in my case) with using your own custom page templates (uploaded my own .master file). When I use my own custom page template, can't see inline edit tab. When i change the page over to use a  sitefinity page template, i can see the inline edit tab.
  6. Boyan Barnev
    Boyan Barnev avatar
    1429 posts
    Registered:
    16 Aug 2017
    22 Apr 2011
    Link to this post
    Hello,

    Please, excuse us for the inconvenience caused. Indeed there seems to be na issue with inline editing when using a master page template for your Sitefinity pages. We have logged this issue as a bug and are working on fixing it. I have put this issue in PITS so that you can easily track its status and vote for it. You can find it  on this public URL. Once again, please accept our apologies for this. Please don't hesitate to write back if you have any other questions.

    Regards,
    Boyan Barnev
    the Telerik team

6 posts, 0 answered