Try Now
More in this section

Forums / Bugs & Issues / Internal Build Sitefinity 8.0.5719.0 -BUG

Internal Build Sitefinity 8.0.5719.0 -BUG

2 posts, 0 answered
  1. Mansoor
    Mansoor avatar
    52 posts
    29 Jul 2013
    25 Jun 2015
    Link to this post
    After i upgraded internal build Sitefnity 8.0.5719 from our sitefinity 8.5710.
    I am trying to add an Image thumbnail to News List template it doesn't work.?
    Below is the code.: It work fine in 8.5710 but 8.0.5719 is not working
     <asp:Repeater ID="Repeater1" runat="server" DataSource='<%# Eval("thumb") %>'>
                                <li style="float:right">
                                     <%--<span data-sfref="[images|OpenAccessDataProvider|tmb:thumbnail]f5771457-4176-62d0-bdfa-ff0000352c60" >--%>
                                    <div class="img-blk1">
                                     <img src='<%# Eval("ThumbnailUrl")%>' alt='<%# Eval("AlternativeText")%>' title='<%# Eval("Title") %>' />  
    Any idea please suggest us. 
  2. Velizar Bishurov
    Velizar Bishurov avatar
    143 posts
    21 Oct 2016
    30 Jun 2015
    Link to this post
    Hi Mansoor,

    The problem is not caused by a bug, it is issue related to the lifecycle status of the related images. Republishing the Master version of the images solves the issue.
    protected void Page_Load(object sender, EventArgs e)
        LibrariesManager librariesManager = LibrariesManager.GetManager();
        librariesManager.GetImages().Where(i => i.Status == ContentLifecycleStatus.Master).ToList().ForEach(i =>

    You can find a code sample above. Put it on the code behind of a Web Form and run it once.

    Velizar Bishurov
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Sitefinity CMS Ideas&Feedback Portal and vote to affect the priority of the items
2 posts, 0 answered