+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / Issue while modifying a custom module created using module builder

Issue while modifying a custom module created using module builder

2 posts, 0 answered
  1. Sanjay
    Sanjay avatar
    3 posts
    Registered:
    09 May 2013
    09 May 2013
    Link to this post
    Hi All,
    I have "Small Business Edition" installed of sitefinity with version 5.1. I am facing an issue while updating an existing custom module which I have created. When I am trying to modify existing module to add one more field of media type, it removes associated documents (in this case PDF) for all the records from the content. I am adding a field for Thumbnail image of type Media (images, videos, files) in that module, there is already a field with name 'Document' of Media type. So it might be the case it getting confused which field to use but as the fields are with different name so ideally it should work.
    Could you please suggest what I am missing?

    Thanks in advance.
    Sanjay
  2. Jen Peleva
    Jen Peleva avatar
    568 posts
    Registered:
    10 Nov 2016
    13 May 2013
    Link to this post
    Hello Sanjay,

    T'his error will be raised if you're trying to create a field with the same name as an already existing field. You mentioned that this is not the case, but please make sure, because we haven't received complains about such problem before. Can you please also attach a video, describing the actions that you take in order to include the custom field?

    Regards,
    Jen Peleva
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
2 posts, 0 answered