1-888-365-2779
+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / Language link not working

Language link not working

4 posts, 0 answered
  1. Taraman
    Taraman avatar
    8 posts
    Registered:
    30 Aug 2010
    07 Mar 2011
    Link to this post
    Dear Telerik,

    while trying to add a new language, I have used this documents:
    http://www.sitefinity.com/documentation/user-guide/sitefinity-basic-settings/managing-languages.aspx

    the problem is that "Languages" link  under (Administration » Setting » Languages) not working

    by the way, I am using a community edition

    please help

    thanks,
    Mohamed Taraman
  2. Sonya
    Sonya avatar
    205 posts
    Registered:
    09 Dec 2016
    07 Mar 2011
    Link to this post
    Hello Taraman,

    Multilingual functionality for Community Edition is not available. To use Multilingual you should have Standard, Professional or Professional Unlimited license.

    Regards,
    Sonya
    the Telerik team
  3. Giovanni Pulvirenti
    Giovanni Pulvirenti avatar
    11 posts
    Registered:
    24 Nov 2009
    22 Sep 2011
    Link to this post
    Hello
    I have the same problem Teramane
    The verision Small Business Edition does not have this support
  4. Sonya
    Sonya avatar
    205 posts
    Registered:
    09 Dec 2016
    28 Sep 2011
    Link to this post
    Hello Giovanni Pulvirenti,

     Multilingual functionality for Small Business Edition is not available. Please see Licence Comparison Table at  http://www.sitefinity.com/purchase/license-comparison.aspx

    Regards,
    Sonya
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
4 posts, 0 answered