+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / Pages, Content throw a 404 error after build

Pages, Content throw a 404 error after build

4 posts, 0 answered
  1. John
    John avatar
    1 posts
    Registered:
    20 Feb 2015
    12 Dec 2015
    Link to this post
    No errors were generated during the build, so I'm at a loss why the site's throwing 404s.
  2. Junior Dominguez
    Junior Dominguez avatar
    115 posts
    Registered:
    02 Dec 2016
    16 Dec 2015
    Link to this post
    Hi John,

    Can you provide more details about this problem ? Are there additional entries in the Error.log file ? Can you try repeating the upgrade procedure or upgrading in another environment ?

    Best Regards,
    Junior Dominguez
    Telerik
     
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Sitefinity CMS Ideas&Feedback Portal and vote to affect the priority of the items
     
  3. Jennifer
    Jennifer avatar
    1 posts
    Registered:
    15 Dec 2015
    25 Feb in reply to John
    Link to this post
    I am having the same issue today. Did you find a resolution?
  4. Junior Dominguez
    Junior Dominguez avatar
    115 posts
    Registered:
    02 Dec 2016
    01 Mar
    Link to this post
    Hi Jennifer,

    Can you confirm that the Pages page as well as Content exist in the Backend Pages section (video: http://screencast.com/t/ACiAgUeJZ) ? 

    Best Regards,
    Junior Dominguez
    Telerik
     
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Sitefinity CMS Ideas&Feedback Portal and vote to affect the priority of the items
     
4 posts, 0 answered