1-888-365-2779
+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / Problem with creating new user

Problem with creating new user

5 posts, 0 answered
  1. Gary
    Gary avatar
    3 posts
    Registered:
    25 Feb 2011
    04 May 2011
    Link to this post
    Hello,

    I have just moved hosting providers (Sitefinity worked correctly on the last host), and now that I have uploaded a fresh new Sitefinity Site, I am no longer able to create new users.

    I fill in all the details, but when I click Create User, it would appear as though nothing happens.  When I check the JavaScript console, I get the error pasted below.

    Have you got any ideas about what could be going on?  I suspect that there is a setting in IIS, perhaps permission related that is not quite right, but unsure as to where to start.

    Thanks

    Gary

    "/Sitefinity/Services/Security/Users.svc/create/00000000-0000-0000-0000-000000000000/PUT http://sitefinity.aberdeendevelopers.co.uk/Sitefinity/Services/Security/Users.svc/create/00000000-0000-0000-0000-000000000000/ 500 (Internal Server Error)"
  2. Gary
    Gary avatar
    3 posts
    Registered:
    25 Feb 2011
    04 May 2011
    Link to this post
    Hello again,

    I should have mentioned, I am using Sitefinity 4.1.

    Thanks

    Gary
  3. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    16 Jun 2017
    04 May 2011
    Link to this post
    Hello Gary,

    You can check the service tracer log and IIS for some more details. Make sure that PUT verb is allowed in IIS, because this is a server side issue. Also check whether there is a rewriting tool that is running and your firewall does not block some of the requests.

    Regards,
    Ivan Dimitrov
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  4. Gary
    Gary avatar
    3 posts
    Registered:
    25 Feb 2011
    04 May 2011
    Link to this post
    Hello,

    This is a hosted website, and I don't have direct access to IIS.

    Is there anything I can check in the Sitefinity itself to identify the problem, or will I have to raise a support ticket with the hosting provider.  If so, is there somewhere specific I can direct them to?

    Thanks

    Gary
  5. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    16 Jun 2017
    04 May 2011
    Link to this post
    Hi Gary,

    Since this project works on another machine, the issue looks like related to the new infrastructure.

    All the best,
    Ivan Dimitrov
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
5 posts, 0 answered