1-888-365-2779
+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / Products Module Error with multi language

Products Module Error with multi language

2 posts, 0 answered
  1. Toh
    Toh avatar
    16 posts
    Registered:
    15 Jun 2011
    15 Jul 2011
    Link to this post
    This is very urgent issue, going to launch next 2 day, please help

    I created a custom module by following products module, it work great until i add second language to CMS. When i go to edit page, there a javascript error "Uncaught TypeError: Cannot call method 'get_element' of null" from Telerik.Sitefinity.Web.UI.Fields.ImageField.initialize. I reinstall products module to test and it appear the same error. The error also appear when i view products in both single language or multi.

    I'm using version 4.1 SP2, standard edition.

  2. Stanislav Velikov
    Stanislav Velikov avatar
    1113 posts
    Registered:
    17 Aug 2017
    19 Jul 2011
    Link to this post
    Hello Toh,

    This is s known problem with the Sitefnity 1501 products module. Our developers will try to fix it for the upcoming release next week. The problem is in the select image field. Please accept our apologies for the inconvenience.

    Best wishes,
    Stanislav Velikov
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
2 posts, 0 answered