+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / Publishing 6.2 to Azure - Failed to start VM

Publishing 6.2 to Azure - Failed to start VM

5 posts, 0 answered
  1. Gary
    Gary avatar
    28 posts
    Registered:
    16 May 2012
    08 Nov 2013
    Link to this post
    Hi,

    Over the past few days I have been having problems deploying Sitefinity 6.2 to Azure.

    I have deployed 6.2 before with no problem, however whenever I deploy now, it all goes fine until the VM tries to start. I get the error "Failed Starting VM".

    I tried creating a new cloud service with new storage, but still having the same issue.

    Operation logs are showing 200, successful.

    As I said, it was working last week - Has anything changed?

    Thanks,

    Gary

    Also asked on Azure forums:
    http://social.msdn.microsoft.com/Forums/en-US/c480a5c1-e4a6-41e5-998e-41642976a5c8/failed-starting-vm?forum=windowsazuremanagement

  2. Gary
    Gary avatar
    28 posts
    Registered:
    16 May 2012
    08 Nov 2013 in reply to Gary
    Link to this post
    P.S I also tried a blank installation of Sitefinity and still no luck
  3. Stanislav Velikov
    Stanislav Velikov avatar
    1113 posts
    Registered:
    30 Nov 2016
    13 Nov 2013
    Link to this post
    Hi,

    I have deployed sitefinty 6.2 blank site to azure without issue and the problem must be in the deployment steps. Make sure for the deployment you are using the latest version of sitefinity thunder to automate the deployment process and sitefinity configuration requirements for Azure and the Azure SDK version installed at the machine that performs the deployment is 1.8.0.0 . With this the virtual machine will startup with success.

    Regards,
    Stanislav Velikov
    Telerik
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  4. codicezerouno
    codicezerouno avatar
    21 posts
    Registered:
    02 Feb 2009
    14 Nov 2013
    Link to this post
    Hi,
    on my development machine there is installed Azure SDK 2.2, can i deploy Sitefinity manually with this version?
  5. Stanislav Velikov
    Stanislav Velikov avatar
    1113 posts
    Registered:
    30 Nov 2016
    19 Nov 2013
    Link to this post
    Hi,

    It will not be possible to deploy using this version sitefinity is compiled with Micorosoft.WindowsAzure.* assemblies for version 1.8.0.0 and I think you will be able to perform the deployment, but a problem will occur when starting the virtual machine that will run the deployment.

    Regards,
    Stanislav Velikov
    Telerik
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
5 posts, 0 answered