+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / Remove link functionality not working as expected in 8.1 or 8.2

Remove link functionality not working as expected in 8.1 or 8.2

3 posts, 0 answered
  1. Tony
    Tony avatar
    3 posts
    Registered:
    20 Mar 2013
    07 Dec 2015
    Link to this post

    The "Remove Link" button used to break hyperlinks in the editor window used to break whatever link the cursor was in the middle of, or whatever link was highlighted; now, you have to highlight the hyperlink as well as the character before it for the button to become usable.

    Right clicking the link in the editor behaves the same way, unless you have selected the entire link and it preceding character, "Remove Link" is disabled in the right-click menu.

  2. Arnob Makhlaqur
    Arnob Makhlaqur avatar
    41 posts
    Registered:
    29 Sep 2016
    29 Dec 2015
    Link to this post
    Hi Tony,

    There is a bug related to this issue.

    The bug report can be found here at http://feedback.telerik.com/Project/153/Feedback/Details/176892-radeditors-removelink-button-does-not-work to vote to affect the priority of the item or to know whether the bug is fixed or not.

    The short-cut of the keyboard works as expected, if the cursor placed on the link then CTRL + SHIFT + K will remove the link. 

    Regards,
    Arnob Makhlaqur
    Telerik
     
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Sitefinity CMS Ideas&Feedback Portal and vote to affect the priority of the items
     
  3. Marco
    Marco avatar
    4 posts
    Registered:
    12 Sep 2014
    26 Aug
    Link to this post
    Is this issue resolved on a newer version of Sitefinity?
3 posts, 0 answered