+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / #ResourceNotFound# in RadWizard button control

#ResourceNotFound# in RadWizard button control

3 posts, 0 answered
  1. Samir Vaidya
    Samir Vaidya avatar
    261 posts
    Registered:
    05 Feb 2005
    15 Jan 2015
    Link to this post

    I just added a User Control containing a RadWizard control to my Sitefinity v. 7.3.5610 installation and when I display the RadWizard in Sitefinity, the button displays as #ResourceNotFound#:RadWizard:Next.

     I have no idea why this is not displaying in Sitefinity since I have not set any culture or Localization attributes on the control at all.  Therefore, I believe it should use the default culture of en-US.

     I have attached a screenshot of the error message.

    Please advise.

  2. Sabrie Nedzhip
    Sabrie Nedzhip avatar
    534 posts
    Registered:
    28 Sep 2016
    20 Jan 2015
    Link to this post
    Hi Samir,

    Can you please take a look at the following documentation articles for more details on the RadWizard control and its localization:

    1. Wizard - Localization
    2. Telerik UI for ASP.NET AJAX Documentation - Localization
    3. RadWizard - Customize Buttons

    If you need any further assistance on this, please provide more details about the custom widget you have created and the markup for the RadWizard control?

    Regards,
    Sabrie Nedzhip
    Telerik
     
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Sitefinity CMS Ideas&Feedback Portal and vote to affect the priority of the items
     
  3. Samir Vaidya
    Samir Vaidya avatar
    261 posts
    Registered:
    05 Feb 2005
    10 Feb 2015 in reply to Sabrie Nedzhip
    Link to this post
    Thanks.  I had to add the App_GlobalResources folder to my Sitefinity website and drop in the RadWizard.resx file before I could get the button names to resolve.
3 posts, 0 answered