+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / RSS Feed Validation error

RSS Feed Validation error

2 posts, 0 answered
  1. Ethan
    Ethan avatar
    1 posts
    Registered:
    02 Feb 2015
    02 Feb 2015
    Link to this post

    Hi All,

    This was spurred when I found that adding a feed from our sitefinity site's blog resulted in the feed "titles" to not link back to the original article. It either just refreshes back to the same page, or, clicking doesnt work. I tried this in multiple different readers. 

    I ran a feed validator:

    http://validator.w3.org/feed/check.cgi?url=http%3A%2F%2Fcdxauto.com%2FFeeds%2Ftechnical-support

    We are running version 4.2 of Sitefinity, and I can try to provide any other information needed. 

     Where should I start with trying to fix this? Of course my inclination is to "update to version XX" but that is not in my hands to make that decision, so, recommendations for that, while agreed with, will not be helpful at the moment. 

     

    Thanks!

  2. Kaloyan
    Kaloyan avatar
    272 posts
    Registered:
    26 Sep 2016
    04 Feb 2015
    Link to this post
    Hello Ethan,

    Would it be possible to provide a short video illustrating what is the exact problem that you are facing on your end. A screenshot illustrating the settings of your feed will be also very helpful. Using the provided information I will try to replicate the exact same scenario on my end and check what is happening.

    Regards,
    Kaloyan
    Telerik
     
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Sitefinity CMS Ideas&Feedback Portal and vote to affect the priority of the items
     
2 posts, 0 answered