1-888-365-2779
+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / SF 4.1 SP1 SiteMap DataProvider

SF 4.1 SP1 SiteMap DataProvider

2 posts, 0 answered
  1. Markus
    Markus avatar
    2763 posts
    Registered:
    25 Nov 2005
    13 May 2011
    Link to this post
    I was very happy to finally see my panalbar in my project what a wonder.

    But then ... .I tried to change StartFromCurrentNode to False as well as StartingNodeOffset. Both values seem not to be saved in my template.

    Can you reproduce this?

    Markus
  2. Petya
    Petya avatar
    123 posts
    Registered:
    30 May 2017
    16 May 2011
    Link to this post
    Hello Markus,

    Thank you for contacting us! I managed to reproduce the problem. It seems that if you change this setting once - set StartFromCurrentNode to True, because it is False by default, and then try to return it back to False, it can't be edited. As a workaround you can try using another SiteMapDataSource control and take its ID for the Panel Bar. I'm logging this as a bug and I'm updating your Telerik points. You can follow the issue here: http://www.telerik.com/support/pits.aspx#/public/sitefinity/6014 

    All the best,
    Petya
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
2 posts, 0 answered