+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / SF7->SF8: forms e-mail notification does not work any more

SF7->SF8: forms e-mail notification does not work any more

3 posts, 1 answered
  1. Yaroslav
    Yaroslav avatar
    3 posts
    Registered:
    10 Feb 2015
    15 May 2015
    Link to this post

    Hello,

    after the migration from SF 7.3 to SF 8 we have just noticed, that the forms do not send e-mail notifications any more. There is nothing in the log files, as of SF as of the SMTP server. The SMTP configuration is trivial - localhost:25, no authentication, no SSL/TLS. According to the SMTP server log files, nothing even tries to connect the SMPT server. No errors / warnings / infos in the SF log files.

    Have you any idea, what can it be? Our version of SF is 8.0.57.

    P.S. It is interesting, that the version 7.3 is displayed in the back-ends left bottom corner.  Administration -> Version & Licensing shows 8.0.5701.0.

    Best regards

    Yaroslav

    Answered
  2. Svetoslav Manchev
    Svetoslav Manchev avatar
    735 posts
    Registered:
    29 Nov 2016
    20 May 2015
    Link to this post
    Hi Yaroslav,

    Would you please check also the Notification settings as described in that article:
    http://docs.sitefinity.com/setup-email-notifications-for-form-responses

    Regarding the version on the bottom left corner - this is a Label message that you can easily change by going to:
    Administration > Labels & Messages and search for "Sitefinity 7". Than click on that label, change it to "Sitefinity 8.0", Save the changes and restart the application if needed.

    I hope the information helps.

    Regards,
    Svetoslav Manchev
    Telerik
     
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Sitefinity CMS Ideas&Feedback Portal and vote to affect the priority of the items
     
  3. Yaroslav
    Yaroslav avatar
    3 posts
    Registered:
    10 Feb 2015
    21 May 2015 in reply to Svetoslav Manchev
    Link to this post

    Thank you, Svetoslav!

    The checkbox Administration » Settings » Advanced , Forms » Notifications: Enabbled
    was not checked. Checking it solved the problem. I wonder, if this setting is new for SF8.

    The tip with Administration > Labels & Messages has also worked! Thank you!!

    Best regards
    Yaroslav

3 posts, 1 answered