1-888-365-2779
+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / Site doesn't upgrade (according to live website version) and get corrupted license warning in project manager

Site doesn't upgrade (according to live website version) and get corrupted license warning in project manager

3 posts, 0 answered
  1. Ryan
    Ryan avatar
    17 posts
    Registered:
    18 Jun 2012
    13 Aug 2012
    Link to this post
    EDIT: Finally got working after redoing a hundred things.  Not sure how things got messed up.

    I downloaded the new project manager, upgraded my site to 5.1.3270.0 (and it shows this in the project manager), updated the web.config, redeployed the site, and it still shows version 5.0.2860.0 under product version in the website.

    Also, I now get "The license seems to be corrupted" when I choose Show License Info in the project manager.  Maybe that has something to do with it?  Why is it giving me this message?
  2. chris
    chris avatar
    2 posts
    Registered:
    17 Aug 2010
    13 Aug 2012
    Link to this post
    I've experienced this same issue. The resolution that I've found is that if I navigate to the site in a browser, after a period of time it goes to site license activation control. When I re-activate the license, it fixes the Product Manager problem.
  3. Ryan
    Ryan avatar
    17 posts
    Registered:
    18 Jun 2012
    13 Aug 2012
    Link to this post
    When I deploy it to the production server, I get the error "Could not load file or assembly 'Telerik.Sitefinity, Version=5.0.2860.0".  Please help me Telerik.  The files I have on the server are very clearly 3270.  Why is it looking for 2860?

    Also, when I "Rebuild" the project in VS, it now removes a bunch of libraries from the Bin folder such as all the Telerik.Sitefinity ones.  Now that I chose Rebuild, I can no longer build the project since all those libraries were deleted by VS.
3 posts, 0 answered