+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / Sitefinity Forum Email Template issue - href="{|Thread.Url|}" is empty

Sitefinity Forum Email Template issue - href="{|Thread.Url|}" is empty

3 posts, 0 answered
  1. monire
    monire avatar
    7 posts
    Registered:
    22 Jan 2014
    23 Jan 2014
    Link to this post
    Hi
    I use the default email template to send an email to threads authors on adding posts to the thread. email is sending but the {|Thread.Url|} link that should be link to the thread is empty.

    Any urgent advices on this, please?
    Thanks.
  2. Sitefinity KaloyanP
    Sitefinity KaloyanP avatar
    4 posts
    Registered:
    13 Sep 2016
    23 Jan 2014
    Link to this post
    Hello,

    Could you try this solution:

    1. Go to forum where your thread is;
    2. Open title and properties for this forum;
    3. See if you selected the Default page option;

    If not selected than you should select the page where the forum is displayed.

    Regards,
    Sitefinity KaloyanP
    Telerik
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. monire
    monire avatar
    7 posts
    Registered:
    22 Jan 2014
    26 Jan 2014
    Link to this post
    Hi KaloyanP

    I appreciate your quick response. This helped me alot.
    I would just like to say "THANK YOU".

    Best Regards,
3 posts, 0 answered