1-888-365-2779
+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / Unable to access Files sub-menu in Dashboard

Unable to access Files sub-menu in Dashboard

3 posts, 0 answered
  1. Mark
    Mark avatar
    22 posts
    Registered:
    16 Sep 2012
    06 Sep 2011
    Link to this post
    Telerik Support,

    Access to the Files sub-menu under administration in the Sitefinity Dashboard stopped working.  I can log in to the Dashboard and view and access all other menu items in the Dashboard.  I was using the Files menu uploading some new versions of master page templates when I could no longer get to the files menu after clicking away to another tab.  The actual files and folder structure are still present on the file system, so I know the files aren't gone; however, they are not accessible via the Sitefinity Dashboard.  Clicking on Administration, Files just redirects to the main Dashboard page.  We're using Sitefinity 4.2.1650.0.  Any assistance on how to recover would be very appreciated.

    Thank you.

    Mark
  2. Stanislav Velikov
    Stanislav Velikov avatar
    1113 posts
    Registered:
    16 Aug 2017
    08 Sep 2011
    Link to this post
    Hi Mark,

    I suppose the problem is connected with some IIS settings that don`t allow the files module to browse file, but I am not absolutely sure. When /Files is loaded there is a GET request that retrieves the information. I suppose this request fails you are redirected back to dashboard. Can you examine this with Firebug`s Net tab? To get a better description of the problem please run a service trace and supply me with the trace log. Additionally Sitefinity generates log files for errors. Go to App_Data/Sitefinity/Logs and save all logs then clear the folder, reproduce the problem and see if a log will be generated. Can you send me the log file?

    Best wishes,
    Stanislav Velikov
    the Telerik team

    Thank you for being the most amazing .NET community! Your unfailing support is what helps us charge forward! We'd appreciate your vote for Telerik in this year's DevProConnections Awards. We are competing in mind-blowing 20 categories and every vote counts! VOTE for Telerik NOW >>

  3. Mark
    Mark avatar
    22 posts
    Registered:
    16 Sep 2012
    08 Sep 2011
    Link to this post
    Stanislav,

    I took a look at the traffic using Firebug and there were 6 GET requests.  The status came back "200 OK" on all.  My manager has sent in the service trace and log files this morning on a support ticket.  Is there anything specific in the GET requests that I should be looking for?  I looked through them and didn't see anything obvious.

    Thank you.

    Mark
3 posts, 0 answered