1-888-365-2779
+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / Version Numbers / spelling mistake

Version Numbers / spelling mistake

7 posts, 0 answered
  1. Markus
    Markus avatar
    2763 posts
    Registered:
    25 Nov 2005
    22 Aug 2011
    Link to this post
    Again it seems they missed to correct the version numbering on various places.

    Markus

  2. Victor Velev
    Victor Velev avatar
    1345 posts
    Registered:
    06 Jul 2015
    25 Aug 2011
    Link to this post
    Hello Markus Berchtold,

    I have installed a new version of Sitefinity and also upgraded a project from SP1 to 4.2. However the labels were displayed correctly which suggests the upgrade procedure corrupted some of the labels on your website. Can you please specify which version of Sitefinity you used prior to upgrading?

    All the best,
    Victor Velev
    the Telerik team

    Thank you for being the most amazing .NET community! Your unfailing support is what helps us charge forward! We'd appreciate your vote for Telerik in this year's DevProConnections Awards. We are competing in mind-blowing 20 categories and every vote counts! VOTE for Telerik NOW >>

  3. Markus
    Markus avatar
    2763 posts
    Registered:
    25 Nov 2005
    25 Aug 2011
    Link to this post
    One was from 4.1.1395.0 to 1650
    The other was from 4.1.1574.0 SB to 1650

    Markus
  4. Victor Velev
    Victor Velev avatar
    1345 posts
    Registered:
    06 Jul 2015
    29 Aug 2011
    Link to this post
    Hello Markus,

    Have you tried to reproduce the problem when using brand new projects? On our local environment the two builds you mention are upgraded properly and proper labels are set accordingly. Can you attach the project that is using Sitefinity 1395 so we can perform the upgrade procedure locally and see if the described behaviour reappears.

    Best wishes,
    Victor Velev
    the Telerik team

    Thank you for being the most amazing .NET community! Your unfailing support is what helps us charge forward! We'd appreciate your vote for Telerik in this year's DevProConnections Awards. We are competing in mind-blowing 20 categories and every vote counts! VOTE for Telerik NOW >>

  5. Markus
    Markus avatar
    2763 posts
    Registered:
    25 Nov 2005
    30 Aug 2011
    Link to this post
    Dear Victor

    Sorry at the moment I have little time for testing. Setting up a fresh system in a view minutes and will see how it goes there.

    Markus
  6. Markus
    Markus avatar
    2763 posts
    Registered:
    25 Nov 2005
    30 Aug 2011
    Link to this post
    Dear Victor

    Solved the puzzel :-) Seems you have the version number in the language files hardcode :-)

    The language files are not updated anyhow. Had this reported once already and mentioned it again in another thread.
    http://www.sitefinity.com/devnet/forums/sitefinity-4-x/bugs-issues/translation-it-display-errror-lanuage-files-not-updated.aspx

    In German we have a saying that a steady flow of small drops can make a hole in a stone. So I keep reporting these issues :-)

    Markus
  7. Victor Velev
    Victor Velev avatar
    1345 posts
    Registered:
    06 Jul 2015
    01 Sep 2011
    Link to this post
    Hello Markus,

    Thank you for the note - we still have not fully update the localizations which appears to be causing the issue here. We will try to to do our best to solve all issues regarding the language pack by the end of next week.

    Greetings,
    Victor Velev
    the Telerik team

    Thank you for being the most amazing .NET community! Your unfailing support is what helps us charge forward! We'd appreciate your vote for Telerik in this year's DevProConnections Awards. We are competing in mind-blowing 20 categories and every vote counts! VOTE for Telerik NOW >>

7 posts, 0 answered