+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / 3.6sp0 : Langage selector Not Fire

3.6sp0 : Langage selector Not Fire

2 posts, 0 answered
  1. Pierre
    Pierre avatar
    433 posts
    Registered:
    16 Feb 2006
    16 Feb 2009
    Link to this post
    Hi,

    Using multi language settings in dashboard the changing language selector not fire in any changes like no event in codebehind. Unable to change languages. Ok, I know that this version is delivred without complementary languages, but  implemented?.

    using : 3.6v1861 net 2 dev.

    <

     

    localization defaultProvider="Sitefinity" persistenceMode="PathPrefix" defaultCulture="en" cultures="en, es, fr, de">

     

     

     Regards, Romi
  2. Parvan
    Parvan avatar
    151 posts
    Registered:
    24 Sep 2012
    19 Feb 2009
    Link to this post
    Hi Pierre,

    Thank you for contacting us.

    This is very strange behavior. I tested it too and cannot reproduce the problem.
    The language bar is used in this file ~[your site]/Sitefinity/Admin/Admin.master - if you have modified this file, check if these changes are causing the problem.
    If you send us your web.config and ~[your site]/Sitefinity/Admin/Admin.master(.cs) files, maybe I can reproduce the issue locally on my computer.

    Based on your other support tickets, we saw that you have some resources and javascripts which could not be loaded. This may also affect the functionality you are referring to.

    Hope this information will help you.

    All the best,
    Parvan
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Check out the tips for optimizing your support resource searches.
2 posts, 0 answered