+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / File not found on .flv files

File not found on .flv files

6 posts, 0 answered
  1. OC
    OC avatar
    129 posts
    Registered:
    17 Nov 2004
    18 Oct 2007
    Link to this post
    Hi! I'm implementing Flash movies with video (.flv files). My problem is that the webserver returns a 404 file not found on .flv files. Is this realted to the URLrewriter? Or any other ideas on this issue?
  2. Slavo
    Slavo avatar
    295 posts
    Registered:
    24 Sep 2012
    19 Oct 2007
    Link to this post
    Hi Mutantmannen,

    Usually, you should not have any problems with flash videos. The 404 error indicates that somehow the path to the .FLV file got corrupted. Unfortunately, we do not have enough information to tell you what went wrong. Could you please explain in what scenario you use the flash video? Did you upload it from the Sitefinity File Manager? Is it on a separate directory on your server or on another server? Also how do you try to retrieve it? Do you have your own control on the page that references the path to the video, and how is that path constructed? Details like this would help us better understand where the error comes from. Thank you for the patience.

    Greetings,
    Slavo
    the Telerik team

    Instantly find answers to your questions at the new Telerik Support Center
  3. OC
    OC avatar
    129 posts
    Registered:
    17 Nov 2004
    22 Oct 2007
    Link to this post
    The movie is FTPed to the webserver. Have note used the FileManager.

    Url is:http://www.odim.com/Files/Flash/ABCS_Animation_Final.flv (example).

    If I rename it to other extensions, ex. pdf og htm, it downloads.

    Yes, I have control on the page (flash movie) that uses the movie. It will not load, and I beleve this is because the webserver returns 404 error.

    OC
  4. Slavo
    Slavo avatar
    295 posts
    Registered:
    24 Sep 2012
    22 Oct 2007
    Link to this post
    Hello Mutantmannen,

    With the URL you gave me I can download the flv file with no problems, there is no 404 error. It would be useful if you send us the user control so that we can debug it and see if the problem is in it. Do you get the error only when viewing the movie or when accessing it from the URL, too? This seems very strange. Another thing to do is to check your server settings and make sure that flv files are not forbidden. Also check your IIS configuration, this doesn't seem like a Sitefinity error. Refer to the User Manual for details on how to configure IIS.

    Regards,
    Slavo
    the Telerik team

    Instantly find answers to your questions at the new Telerik Support Center
  5. OC
    OC avatar
    129 posts
    Registered:
    17 Nov 2004
    23 Oct 2007
    Link to this post
    Hi! Found this article:
    http://blogs.ugidotnet.org/kfra/archive/2006/10/04/50003.aspx

    This solved the problem, as you have found :-)

    OC
  6. Slavo
    Slavo avatar
    295 posts
    Registered:
    24 Sep 2012
    23 Oct 2007
    Link to this post
    Hi Mutantmannen,

    I'm glad you've found a solution to the problem. I suspected it was something with IIS, as I said. Don't hesitate to contact us for any other issues you may have.

    All the best,
    Slavo
    the Telerik team

    Instantly find answers to your questions at the new Telerik Support Center
Register for webinar
6 posts, 0 answered