+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / Images gone after upgrade

Images gone after upgrade

4 posts, 0 answered
  1. Alisha
    Alisha avatar
    23 posts
    Registered:
    09 Jun 2008
    04 Dec 2008
    Link to this post
    After I upgraded to latest version of Sitefinity all my image libraries don't work.  It appears that all the items are still there.  All the associated info is there for each image, but the image itself is gone.  I have even tried to re-upload them and it still doesn't work.  Did I miss something during the upgrade?

    Thanks!
  2. Georgi
    Georgi avatar
    3583 posts
    Registered:
    28 Oct 2016
    04 Dec 2008
    Link to this post
    Hi Alisha,

    In Sitefinity 3.5 we changed the extension of all library items to .ashx which is a standard Asp.Net handler extension. In order to see your images, your web.config file should be updated - your application should use the new extensions. Could you please send us your web.config file? We will see if there is anything wrong with it.

    Kind regards,
    Georgi
    the Telerik team

    Check out Telerik Trainer, the state of the art learning tool for Telerik products.
  3. Alisha
    Alisha avatar
    23 posts
    Registered:
    09 Jun 2008
    04 Dec 2008
    Link to this post
    Sure - what is the best way to send it to you?
  4. Georgi
    Georgi avatar
    3583 posts
    Registered:
    28 Oct 2016
    05 Dec 2008
    Link to this post
    Hello Alisha,

    Just put in a zip archive and attach it to this thread :) We will download it and will get back to you as soon as possible.

    Sincerely yours,
    Georgi
    the Telerik team

    Check out Telerik Trainer, the state of the art learning tool for Telerik products.
Register for webinar
4 posts, 0 answered