+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / Live.aspx shows only default message

Live.aspx shows only default message

3 posts, 0 answered
  1. Mikael Kleinwort
    Mikael Kleinwort avatar
    78 posts
    Registered:
    17 May 2004
    28 Feb 2009
    Link to this post
    Upon upgrading to 3.6 hotfix, I have created a new 3.6 empty project, moved the database and master files of my existing project into the new 3.6 project, and all is fine. I can edit all pages, everything looks good, and I can view each live page by clicking on the "view live pge in a new window" kink.

    However, when I click on "live site" which opens "live.aspx" I only get the standard default page with "Thank you for visiting our site" message.
    What do I do wrong?

    Regards, Mikael
  2. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    25 Nov 2016
    01 Mar 2009
    Link to this post
    Hello Mikael Kleinwort,

    Most probably you have not set homepage for your website. Please set one of the pages you see in the TreeView under Pages as home page and the problem will disappear.

    Best wishes,
    Ivan Dimitrov
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Check out the tips for optimizing your support resource searches.
  3. Mikael Kleinwort
    Mikael Kleinwort avatar
    78 posts
    Registered:
    17 May 2004
    01 Mar 2009
    Link to this post
    Thank you Ivan. This was it, all fine!

    regards, Mikael
Register for webinar
3 posts, 0 answered