+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / Missing Images in IE

Missing Images in IE

11 posts, 0 answered
  1. Jacques
    Jacques avatar
    427 posts
    Registered:
    28 Jun 2007
    03 Feb 2010
    Link to this post
    We have the strangest problem, we've moved our application over to the production servers and now for some unknown reason we can't see new thumbnails in the news section in IE 6,7,8. It works in Fireworks, Safari and Chrome but in none of the IE browsers.

    Does anyone know what could be causing this?

    Regards,
    Jacques
  2. Georgi
    Georgi avatar
    3583 posts
    Registered:
    28 Oct 2016
    04 Feb 2010
    Link to this post
    Hi J.Hoventer,

    Could you inspect the links and check if IE can resolve them manually (if you type them in the address bar)? Another issue could be the CSS styles. If the news articles are live, please provide us with a link so we can try to see the issue from here.  

    All the best,
    Georgi
    the Telerik team

    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
    Follow the status of features or bugs in PITS and vote for them to affect their priority.
  3. Jacques
    Jacques avatar
    427 posts
    Registered:
    28 Jun 2007
    04 Feb 2010
    Link to this post
    That was a strange problem, but we managed to sort it out.

    We resized the images reloaded them and it worked. I've never come across that situation before especially considering it was only IE having the problem and it's not like the images were huge either.

    Strange.

    Regards,
    Jacques
  4. Georgi
    Georgi avatar
    3583 posts
    Registered:
    28 Oct 2016
    04 Feb 2010
    Link to this post
    Hello J.Hoventer,

    Strange indeed. 

    Let us know if you face the problem again.

    Regards,
    Georgi
    the Telerik team

    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
    Follow the status of features or bugs in PITS and vote for them to affect their priority.
  5. Giorgos
    Giorgos avatar
    42 posts
    Registered:
    14 Nov 2009
    04 Feb 2010
    Link to this post
    I have the same problem i cannot see images on IE. Take a look at www.atflya.gr.
    Please HELP me.
  6. Georgi
    Georgi avatar
    3583 posts
    Registered:
    28 Oct 2016
    04 Feb 2010
    Link to this post
    Hi Giorgos,

    This must be IE image rendering problem. I have downloaded a broken image under Firefox, and then loaded the image by drag and drop in IE. The same result - please check the screenshot. When I open the same image with Firefox, it's rendered. 

    This explains why Jacques solve the problem by resizing - the application which resizes the image saves it correctly, with all the image headers and so on. You can try the same. 

    Kind regards,
    Georgi
    the Telerik team

    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
    Follow the status of features or bugs in PITS and vote for them to affect their priority.
  7. Giorgos
    Giorgos avatar
    42 posts
    Registered:
    14 Nov 2009
    04 Feb 2010
    Link to this post
    I tried to resize the images with photoshop but nothing change.
  8. Georgi
    Georgi avatar
    3583 posts
    Registered:
    28 Oct 2016
    04 Feb 2010
    Link to this post
    Hi Giorgos,

    Can you open the image locally with IE? If not, then the FTP software might be causing problems and uploading the whole image. This is something out of Sitefinity scope though.

    All the best,
    Georgi
    the Telerik team

    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
    Follow the status of features or bugs in PITS and vote for them to affect their priority.
  9. Jacques
    Jacques avatar
    427 posts
    Registered:
    28 Jun 2007
    04 Feb 2010
    Link to this post
    Just double checked, your images sizes seem to be bigger now. That image should be no bigger than 10Kb currently it's 60Kb and 40Kb. Try reducing the quality a little.

    Regards,
    Jacques
  10. Jacques
    Jacques avatar
    427 posts
    Registered:
    28 Jun 2007
    04 Feb 2010
    Link to this post
    PS. Your one image (Ahmad Tea) is showing in IE now. But I would recommend squashing its size.

    Regards,
    Jacques
  11. Giorgos
    Giorgos avatar
    42 posts
    Registered:
    14 Nov 2009
    04 Feb 2010
    Link to this post
    Thank you for your help.

    It worked because i cutted the images with printscreen and paint.
Register for webinar
11 posts, 0 answered