+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / Removed css styles in Generic content editor

Removed css styles in Generic content editor

2 posts, 0 answered
  1. Slawek
    Slawek avatar
    16 posts
    Registered:
    16 Feb 2009
    09 Mar 2009
    Link to this post
    I'm having a problem with Generic content editor in IE. I have some inline css code on some pages and when I open them in Generic content editor modify/or not modify and click Done some styling is removed from html code. For example "float: right" is removed and image alignment is broken and when I allign image using the editor it's removed after I click Done.

    It works all right in Firefox but I need it working in IE too. Is this some kind of css filter? It really is behaving unpredictably. How can I fix it?
  2. Georgi
    Georgi avatar
    3583 posts
    Registered:
    28 Oct 2016
    11 Mar 2009
    Link to this post
    Hi Slawek,

    I have contacted our RadControls teams about this issue, and they informed me that it is a known issue, fixed for the Q1 2009 suite (which should be released in a few days). Since Sitefinity is using Q3 2008, this problem is reproducible on your side.

    We are going to release Sitefinity 3.6SP1 in the end of March, which will include the latest Q1 2009 release of the RadControls. That said, an option for you is to wait for our service pack.

    In the meantime, you could try to set ContentFilters="None" property in the RadEditor declaration. If you are using Sitefinity 3.6, you should map the control templates where the RadEditor resides, and make the changes in them.

    Greetings,
    Georgi
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Check out the tips for optimizing your support resource searches.
2 posts, 0 answered