+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / RSS feed not updating?

RSS feed not updating?

4 posts, 0 answered
  1. Christine
    Christine avatar
    5 posts
    Registered:
    08 Jan 2010
    24 Jun 2010
    Link to this post
    I'm having difficulty with my RSS feed not updating when blogs are added or deleted.  The page shows the correct blogs (http://www.govenergy.com/About/News.aspx), but the RSS feed has not been updated (http://www.govenergy.com/govenergy.rss.ashx).  Am I missing something?  Is there somewhere where I need to force the RSS feed to grab the latest content from the blogs?  (See attached screenshot of RSS feed settings.)

    Thanks for your help. 
  2. Radoslav Georgiev
    Radoslav Georgiev avatar
    3370 posts
    Registered:
    01 Feb 2016
    24 Jun 2010
    Link to this post
    Hi Christine,

    Thank you for using our services.

    Could you please explain a little bit more on what should be shown? I have taken a look at the page and at the feed and they are showing the same content, see attached image.

    Kind regards,
    Radoslav Georgiev
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. Christine
    Christine avatar
    5 posts
    Registered:
    08 Jan 2010
    24 Jun 2010
    Link to this post
    Wow, that's strange.  When I look at the feed, I do not see the updated content (see attached).  Perhaps there is just a caching issue with my browser? 
  4. Christine
    Christine avatar
    5 posts
    Registered:
    08 Jan 2010
    24 Jun 2010
    Link to this post
    Yep, just a caching issue.  I tried it with a different browser and the correct content is showing.  Sorry to have bothered you! 
Register for webinar
4 posts, 0 answered