+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / Safari and RadEditor

Safari and RadEditor

3 posts, 0 answered
  1. David
    David avatar
    26 posts
    Registered:
    12 Jul 2008
    23 Apr 2009
    Link to this post
    In the News module (and possibly anywhere else that there is a RadEditor) in Sitefinity 3.5 and 3.6, the popups such as Images do not work, the popup never appears. This was reported to me by a user using Safari on a Mac and I have tried using Safari 3.2.2 on Windows. The error I get is:

    Null value on line 184.

    Is there any way to fix this?

    Thanks
    Dave Cooper
  2. Nikolai
    Nikolai avatar
    216 posts
    Registered:
    21 Nov 2016
    23 Apr 2009
    Link to this post
    Hi David,

    We investigated the problem and will try to fix it for some of our next releases. In our test environment this problem only occurs if you immediately click on the Insert Image link but if you click on the RadEditor content area first everything works fine.

    I hope this helps and thank you for your time and understanding.

    Kind regards,
    Nikolai
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Check out the tips for optimizing your support resource searches.
  3. David
    David avatar
    26 posts
    Registered:
    12 Jul 2008
    23 Apr 2009
    Link to this post
    Nikolai,

    Thanks for getting back to me, the work-around works fine.

    Thanks
    Dave Cooper
Register for webinar
3 posts, 0 answered